Quantohm
Quantohm Logiciels éducatifs scientifiques et techniques
Accueil Sommaire Précédent
Assistant Physique
Manuel de mise en route

Chapitre 7 - Les commandes des menus
1) Menu Programme
2) Menu Edition
3) Menu Exercice
4) Menu Assistant
5) Menu Options
6) Menu "?"


1) Menu Programme
Commande définir: cette commande permet de définir le chapitre dans lequel vous voulez travailler. Pour définir ce chapitre, renseignez les boîtes de dialogue.
Commande Résultats: cette commande affiche la première page de l'analyse des résultats.
Commande Initialiser: cette commande efface définitivement l'ensemble des résultats obtenus précédemment.
Commande Quitter: cette commande vous permet de quitter le programme.

2) Menu Edition
Les commandes de ces menus ne sont disponibles que pour l'éditeur de texte ou pour les fenêtres contenant un graphique.
Commande Annuler: cette commande dont le contenu dépend du contexte permet d'annuler la dernière opération effectuée dans l'éditeur de texte ou dans les fenêtres contenant un graphique.
Commande Copier: cette commande copie le texte ou les objets sélectionnés dans le presse-papiers.
Commande Couper: cette commande supprime le texte ou les objets sélectionnés et les copie dans le presse-papiers.
Commande Coller: cette commande ajoute le texte ou les objets copiés dans le presse-papiers.
Commande Effacer: cette commande supprime le texte ou les objets sélectionnés.
Commande Tout sélectionner: cette commande sélectionne l'intégralité d'un texte ou des objets dans la fenêtre active.

3) Menu Exercice
Commande Nouveau: cette commande permet de charger un exercice en mode séquentiel.
Commande Choisir: cette commande permet de choisir un exercice dans une liste.
Commande Abandonner: cette commande permet d'abandonner l'exercice en cours.
Commande Suite...: cette commande permet de charger la question suivante de l'exercice.

4) Menu Assistant
Le contenu de ce menu dépend du contexte de l'exercice. Il vous permet d'obtenir une aide contextuelle qui est fonction de l'exercice en cours. L'aide obtenue comporte des liens hypertexte avec le cours.
Commande Cours: cette commande affiche l'index du cours correspondant. Cette commande n'est pas disponible pour les questions de cours et pour les applications du cours.
Commande Solution 0,00: cette commande affiche la solution de la question en cours. Si vous appelez cette commande, vous obtenez la note zéro à la question.

5) Menu Options
Commande Ajouter Figure: cette commande ajoute la fenêtre Figure à la liste des fenêtres.
Commande Ajouter Editeur: cette commande ajoute la fenêtre Editeur à la liste des fenêtres.
Commande Sauvegarde Exercice: cette commande permet de définir le type de sauvegarde pour le contenu de l'éditeur de texte et pour les graphiques que vous avez créés lorsque vous quittez un exercice.
Commande Rappel Sauvegardes: cette commande permet de définir les conditions de rappel de vos sauvegardes.

6) Menu "?"
Commande Index: cette commande affiche l'index de l'aide en ligne.
Commande Glossaire: cette commande affiche le glossaire de l'aide en ligne.
Commande Didacticiel/Fin du didacticiel: cette commande charge ou abandonne le didacticiel.
Commande A propos de...: cette commande affiche une fenêtre d'information concernant ce logiciel.